Bienvenido, Invitado
Recordarme

TEMA:

Mail Back and Admin Emails Missing After Export/Import 1 año 3 meses antes #262629

  • Avatar de bruce@brucedill.com Autor del tema
  • bruce@brucedill.com
  • Fuera de línea
  • Ultimate Breezer
  • Ultimate Breezer
  • Mensajes: 1438
  • Karma: 1
  • Gracias recibidas: 9
There is a MAJOR problem with exporting and then Importing forms. I have been watching this for several months to try to discover the issue.

1) I create a form and put it a package but not the "QuickModeForms" package.
2) I create the Admin and User emails.
3) I export the form
4) I import the form to a different website.
5) BF imports the for and creates the Package associated with the form.
6) I load the form and go to the mailback and admin emails.
7) The "Edit Emails" is set to "Default"
8) I click on "Custom" and there is no content from the original form.

This is something you need to duplicate and fix.

Thanks,

Bruce

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Mail Back and Admin Emails Missing After Export/Import 1 año 3 meses antes #262630

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 11643
  • Karma: 3
  • Gracias recibidas: 756
Hi,

That is the way importing form as package works.

Everything in configuration is saved except custom Admin and Mailback emails.
This is because it is expected that form will be on new site with new email address set up and possibly new settings.

If you wish to save the email configuration, you can simply copy paste the custom mailback email content and it will work as you want.

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.050 segundos