Bienvenido, Invitado
Recordarme

TEMA:

QuickModeForms doesnt show after clean install 1 año 1 día antes #251526

  • Autor del tema
  • MilamberMax
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 4
  • Gracias recibidas: 0
Today I installed the BreezingForms Free (build 939) for the first time on my Joomla 3.9.23 installation. I can create forms if I change to the legacy setting as long as I use Easy Mode or ClassicMode. I can create QuickMode forms and safe them without getting an error (neither on the page nor in console), but I cant choose QuickMode as Package in the "Manage Forms" menu and therefore can not see them at all. If I try to publish it, I get " [Form FormTestQuick not found!] " on the published page.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

QuickModeForms doesnt show after clean install 11 meses 4 semanas antes #251542

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7800
  • Karma: 3
  • Gracias recibidas: 550
Hi,

please try to reinstall BF again, just install it over, and see if everything is ok after that

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

QuickModeForms doesnt show after clean install 11 meses 4 semanas antes #251552

  • Autor del tema
  • MilamberMax
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 4
  • Gracias recibidas: 0
Hey,
I already tried that. But I just did it again. It doesnt work. I tried to uninstall it first and than reinstall it and also to just install it over but both didnt result in quickmode forms to show up.

Max

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

QuickModeForms doesnt show after clean install 11 meses 4 semanas antes #251553

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7800
  • Karma: 3
  • Gracias recibidas: 550
Hi,

can I access to your page and try to find a solution for this?

If yes, please send me login information, and backend link.
Use this tag:
[confidential]
[/confidential]

Only forum moderator can see this


Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

QuickModeForms doesnt show after clean install 11 meses 4 semanas antes #251556

  • Autor del tema
  • MilamberMax
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 4
  • Gracias recibidas: 0
Would it be possible to solve the problem without this?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

QuickModeForms doesnt show after clean install 11 meses 4 semanas antes #251557

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7800
  • Karma: 3
  • Gracias recibidas: 550
Hi,

did you try in BF->Configuration->Enable Legacy Mode->Set it to No.

Then go to Manage Forms->add new form (this new form is quick mode ).
After you Save Properties and Save the whole form, in Manage Forms->Package -> Quick Mode you should see this created form.

Let me know the result

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.055 segundos