Bienvenido, Invitado
Recordarme

TEMA:

Lost Attachments 1 año 3 meses antes #247001

  • Autor del tema
  • siccardi
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 5
  • Gracias recibidas: 0
We use BreezingForms 1.9.1 Stable (build 941) an sometimes when a user submit a form that comes with a mandatory attachment field we find the record without the attachment and we find the file in components/com_breezingforms/uploads with a temp extension like '_da0747ef5e1c9b769d395f1ca848d1b4_eeeeaae6574ec0cf178e21da6c2f67a2_flashtmp'.
The attachment is not corrupted and changing the extension to pdf we can open it so the question is why the form is submitted if the mandatory attachment is not still saved?
Thank's in advance

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Lost Attachments 1 año 3 meses antes #247002

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7799
  • Karma: 3
  • Gracias recibidas: 550
Hi,

Did you check /media/breezingforms/uploads?
When form is submitted you can find attachments in /media/breezingforms/uploads.

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Lost Attachments 1 año 3 meses antes #247004

  • Autor del tema
  • siccardi
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 5
  • Gracias recibidas: 0
The problem is that the form is submitted even if the required attachment is not uploaded.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Lost Attachments 1 año 3 meses antes #247005

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7799
  • Karma: 3
  • Gracias recibidas: 550
Hi,

did you check HTML5 in your upload element, and did you set validation on upload ff_flashupload_ notempty?

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Lost Attachments 1 año 3 meses antes #247006

  • Autor del tema
  • siccardi
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 5
  • Gracias recibidas: 0
Yes i have checked the HTLM5 and set the validation as you suggest but i have 10% of forms submitted without attachment.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Lost Attachments 1 año 3 meses antes #247007

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 7799
  • Karma: 3
  • Gracias recibidas: 550
Hi,

please try to use default value for upload element->uncheck HTML5 and Flash upload, and as validation set ff_valuenotempty.

Please test it, and let me know if it is ok now

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.046 segundos