Bienvenido, Invitado
Recordarme

TEMA:

406 error after latest update 1 año 4 meses antes #245492

  • Avatar de kfrese Autor del tema
  • kfrese
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 40
  • Gracias recibidas: 0
I am using Joomla 3.9.20 and BF 1.9.1 Stable (build 939). After installing the last update, we are getting 406 errors when attempting to add a zapier webhook. This is something that we have done regularly for some time. Also, existing forms seem to be functioning correctly.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

406 error after latest update 1 año 4 meses antes #245493

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Hi,

sounds odd, because there was no recent update with Zapier but you never know.

Do you mean other forms with Zapier work normally and this issue is ocurring only with this one?

Regards,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

406 error after latest update 1 año 4 meses antes #245495

  • Avatar de kfrese Autor del tema
  • kfrese
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 40
  • Gracias recibidas: 0
Marcus,
I think the error is on Joomla since we are just saving the URL in the form setup for the Webhook, not executing it. I tried this on a few existing forms and get the 406 on all of them

Also, I just checked and the zapier URL seems to respond fine.

Finally, yes, previously configured forms with a webhook seem to be functioning fine.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

406 error after latest update 1 año 4 meses antes #245498

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Hi,

please install the zapier plugin attached in the joomla extensions manager.

It now contains error messages being thrown in the end - if any occur - on a white page after submit.

Please forward me the complete error you might see.

Archivo Adjunto:

Nombre del Archivo: zapier.zip
Tamaño del Archivo:7 KB


Regards,
Markus
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by TheMuffinMan.

406 error after latest update 1 año 4 meses antes #245504

  • Avatar de kfrese Autor del tema
  • kfrese
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 40
  • Gracias recibidas: 0
It throws the same 406 error when I edit this page to set the zap hook.

Also, it looks like anything on the Advanced, "More options" page is erroring out with the 406 if I try to modify and save it.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

406 error after latest update 1 año 4 meses antes #245506

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Hi,

yes, this seems to be Zapier unrelated, because at this point (saving more options), there is no communication going on with Zapier.

So it must be something server specific.

Can you please find your server's error logs? Especially the PHP error logs.
There is also a joomla error log in the logs folder called "error.php" that I would need to rule out if joomla itself is doing this.

Last but not least, do you probably have a security extension like Admin Tools installed?

Regards,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.058 segundos