Bienvenido, Invitado
Recordarme

TEMA:

Leere Adminmails 1 año 5 meses antes #242450

  • Autor del tema
  • susannekoepf
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 35
  • Gracias recibidas: 0
Hallo,
ich nutze Breezing Forms in der aktuellsten Version.

Wir bekommen über das Kontaktformular tv-bissingen.de/kontakt immer wieder komplett leere Formulare über die Adminmails. Auch im Adminbereich ist kein entsprechender Datenbankeintrag vorhanden.

Das kann ich mir nicht erklären, zumal wir bei allen Feldern eine Inhaltsvalidierung aktiviert haben. Ich kann den "Fehler" auch überhaupt nicht reproduzieren - dabei machen die Validierungsskripts das was sie sollen.

Woher kommen denn dann diese Mails?

Vielen Dank vorab für euren Support.

Viele Grüße
Susanne
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Leere Adminmails 1 año 5 meses antes #242451

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Hi,

ich habe gerade eine Test-Nachricht versendet. Kam da etwas an? Vor allem in "Einträge Verwalten"?

Gruss,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Leere Adminmails 1 año 5 meses antes #242452

  • Autor del tema
  • susannekoepf
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 35
  • Gracias recibidas: 0
Die Testmail kam gerade an ;)- mit Inhalt - alles so wie es soll.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Leere Adminmails 1 año 5 meses antes #242453

  • Autor del tema
  • susannekoepf
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 35
  • Gracias recibidas: 0
Auch bei "Einträge verwalten". Das Komische an diesen "leeren" Admin-Mails ist ja auch, dass es dazu bei "Einträge verwalten" keinen entsprechenden Eintrag gibt.
Das ist doch sicher irgendein Spambot, oder? Nur, wie kommt der überhaupt durch?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Leere Adminmails 1 año 5 meses antes #242455

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Wenn kein Eintrag in der DB ist, dann liegt das daran, weil alle Felder leer übermittelt wurden.

Ich würde daher empfehlen reCaptcha zum Formular hinzu zu fügen, falls das zuviele dieser Art sind. In den Einstellungen bei reCaptcha selber kann man auch den Schwierigkeitsgrad hoch stellen.

Wir haben hier damit gute Erfahrung gemacht mit dem Hochsetzen, statt hunderte Spam-Foren Einträge haben wir pro Woche vielleicht nur noch 5-10 (was extrem niedrig ist gemessen am Gesamtaufkommen).

Gruss,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Leere Adminmails 1 año 5 meses antes #242495

  • Autor del tema
  • susannekoepf
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 35
  • Gracias recibidas: 0
Hallo Markus,

das Formular hat ein Re-Captcha-Element (ein unsichtbares).

Ich kann es überhaupt nicht reproduzieren, ein Formular ohne Inhalt abzusenden, da ja bei jedem Feld wie gewohnt die Validierungen greifen.
Daher verstehe ich überhaupt nicht, warum überhaupt ein leeres Formular abgesendet werden kann.... Ich bin ratlos...

Hast du eine Idee, einen Ansatz, an was das liegen könnte?

Danke und viele Grüße
Susanne

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.154 segundos