Bienvenido, Invitado
Recordarme

TEMA:

Bug? Setting in section to invisible removes section class="span6" 4 años 1 mes antes #206940

  • Autor del tema
  • rehazentrumbb
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 29
  • Gracias recibidas: 2
Hello support team,

i think i've found a litte bug in the current version ( 1.9.0 Stable (927) ).

When a section is set to hidden/invisible the class="span6" will be removed.
If the section is normal visible the class is span6 as usual.

Maybe theres something wrong in the javascript "bfDeactivateSection". I'm pretty sure, that the error came with a newer version.

Greetings

David
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by rehazentrumbb.

Bug? Setting in section to invisible removes section class="span6" 4 años 1 mes antes #206943

  • Avatar de MarioPuco
  • MarioPuco
  • Fuera de línea
  • Ultimate Breezer
  • Ultimate Breezer
  • Mensajes: 5958
  • Karma: 119
  • Gracias recibidas: 557
Hi,


Thanks for pointing this out for us.
I will get back to you with the feedback after we test this.
Can you confirm that class="span6" "sticks" in previous versions ?

Regards,
Mario

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bug? Setting in section to invisible removes section class="span6" 4 años 1 mes antes #206947

  • Avatar de MarioPuco
  • MarioPuco
  • Fuera de línea
  • Ultimate Breezer
  • Ultimate Breezer
  • Mensajes: 5958
  • Karma: 119
  • Gracias recibidas: 557
Hi,

I just tested this but it seems span6 sticks for me. Correct me if I missunderstood your question.




Regards,
Mario
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by MarioPuco.

Bug? Setting in section to invisible removes section class="span6" 4 años 1 mes antes #206955

  • Autor del tema
  • rehazentrumbb
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 29
  • Gracias recibidas: 2
Problem found. It was a logic problem.
I just nested one more section and now it works.

Thank you for your help and time Mario! :woohoo:
Adjuntos:
El siguiente usuario dijo gracias: MarioPuco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bug? Setting in section to invisible removes section class="span6" 4 años 1 mes antes #206956

  • Avatar de MarioPuco
  • MarioPuco
  • Fuera de línea
  • Ultimate Breezer
  • Ultimate Breezer
  • Mensajes: 5958
  • Karma: 119
  • Gracias recibidas: 557
Great !!

Thank you for your feedback !! It's appreciated !

Regards,
Mario

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by MarioPuco.
  • Página:
  • 1
Moderadores: ForumSupport
Tiempo de carga de la página: 0.079 segundos