TEMA:

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260551

  • Autor del tema
  • vimal
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 27
  • Gracias recibidas: 0
Dear Sir / Madam,

I am facing an issue with the display of Videos in the list view of the page below:

worldchurchdirectory.com/index.php/en/christian-song-directory

While saving a new song, I enter only the Youtube video ID in the Video 1 field.

In the Content Template (detail view), the video appears perfect, but in the list view the shortcode is not working.

I tried unsuccessfully entering the following in the list view's item warp code:

1st time - ${CBVideo type: youtube; check-id: true;}
2nd time - ${CBVideo type: youtube;}
3rd time - ${CBVideo type: youtube}

The present output is attached for your reference. You can see that the Video 1 Column of the list is blank.

Your valuable support to resolve the above is requested.

Thanks,


VIMAL
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260553

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

please try it like this in item wrap code:
${CBVideo}
Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260557

  • Autor del tema
  • vimal
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 27
  • Gracias recibidas: 0
I tried using ${CBVideo} but the video is still not appearing in the list and the Video1 column in the list remains empty.

I am attaching snapshots of the frontend list view and the backend snapshot for your reference.

Awaiting your guidance on the way forward.

Thanks,

VIMAL
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260564

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

It seems that video only can be shown in details (content template), but I will investigate this and come back to you

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by tihana.krivic.

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260798

  • Autor del tema
  • vimal
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 27
  • Gracias recibidas: 0
The video was displayed in the list view about 4 weeks back and stopped displaying all of a sudden.

I tried uninstalling the Video Plugin and then reinstalling it, but it still doesn't work.

Have you been able to find a solution?

Awaiting your advice.

Thanks,

VIMAL

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

YouTube video not getting displayed in list view > Require Assistance 1 año 7 meses antes #260819

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

I tested it, and I saw that video is not shown in list view, but in detail view it works

I am too busy, but I will try to find a problem as soon as possible, and come back to you with solution

Thanks for understanding

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by tihana.krivic.
  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.062 segundos

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!