TEMA:

Elements not shown in view, but shown fine in preview 7 meses 3 días antes #275647

  • Autor del tema
  • Kronos2021
  • Fuera de línea
  • Navegador Experto
  • Navegador Experto
  • Registered
  • Mensajes: 250
  • Gracias recibidas: 0
Hi,

I have a bunch of elements not shown in normal view, but shown fine in preview. Please check my video:
Este mensaje contiene información confidencial

I have cleaned cache and used an incognito windows in multiple browsers, without success.
Please advise.
Thank you in advance.

Update: I don't know for what reason, but checking in the code I see that it adds style="display: none;"
<div class="bfElemWrap control-group" id="bfElemWrap1108" style="display: none;">

Update 2: I created a new ContentBuilder view using the same BreezingForm and it looks fine. Am I missing something? Why does an old view not update correctly when you add new elements?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by Kronos2021.

Elements not shown in view, but shown fine in preview 7 meses 2 días antes #275655

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 779
Hi,

because you don't make it editable in your view->Views, and you must to add it in Content template.

I do it for you, for those two elements which you showed in video :)

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by tihana.krivic.
  • Página:
  • 1
Moderadores: ForumSupport
Tiempo de carga de la página: 0.049 segundos

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!