TEMA:

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275334

  • Autor del tema
  • ramosja
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 41
  • Gracias recibidas: 0
Hello, we have BF v1.9.1 b 941 and getting this message.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below the minimum supported. Change the version number and run the request again.

How can we get the latest version of this API?

Thans,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275340

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

where this happend? Using saleforce?

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275351

  • Autor del tema
  • ramosja
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 41
  • Gracias recibidas: 0
Yes, for is connected to Sales Force

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275352

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

currently, my colleague is working on this, and when we get an info, I will notify you :)

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275353

  • Autor del tema
  • ramosja
  • Fuera de línea
  • Navegador Junior
  • Navegador Junior
  • Registered
  • Mensajes: 41
  • Gracias recibidas: 0
Hello, do you have a timeframe?, we cannot connect to SF for some time now and this is a critical process in our business.

Thanks again,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 7 meses 1 semana antes #275354

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderador
  • Moderador
  • Registered
  • Mensajes: 12079
  • Gracias recibidas: 778
Hi,

we received this information before two days, and we will fix it asap.

My colleague is on vacation and I am alone here, so we will give our best to solve it asap

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.075 segundos

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!