Bienvenido, Invitado
Recordarme

TEMA:

Issue with php 8.0 version 8 meses 4 semanas antes #270465

  • Autor del tema
  • sdeveloper
  • Fuera de línea
  • Senior Breezer
  • Senior Breezer
  • Mensajes: 105
  • Gracias recibidas: 0
Hello team,
Good day,

I would like to post my issue here, I have a website built by Joomla 3.10.6 with a Joomshape template (Education Template), I'm using Breezing form version 1.9.1 with all plugins related to this version.

My issue is, when I update the PHP version from 7.4 to 8.0 or higher and try to open (Breezingform) in the backend, I got this error message

(0 Call to undefined function get_magic_quotes_gpc() ).

I checked this error and I released it belongs to PHP version, the suggestions are (2)

- To downgrade the PHP version. (Honestly, I can't downgrade the PHP version because I have too many extensions and plugins working on this version and we have to keep our websites frames up to date as well).

- Or to fix this issue from the codes of Breezingform files inside my host. (I recommend this trick)

Please, need your help to find a solution for this issue ASAP, because I need to launch this website in the next couple of days.

Thanks

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Issue with php 8.0 version 8 meses 4 semanas antes #270468

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 11643
  • Karma: 3
  • Gracias recibidas: 756
Hi,

could I solve this directly in your page, if yes, please swithc to php 8, then send me login information, backend link, and ftp access?

Use this tag:
[confidential]
[/confidential]
Only forum moderator can see this

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Issue with php 8.0 version 8 meses 4 semanas antes #270469

  • Autor del tema
  • sdeveloper
  • Fuera de línea
  • Senior Breezer
  • Senior Breezer
  • Mensajes: 105
  • Gracias recibidas: 0
Hello,
Please after fixing it, I need you to teach me how you fixed this issue because already I uploaded the new helper.php that I found from old posts but did not work.

Here you go my friend,

Este mensaje contiene información confidencial

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Issue with php 8.0 version 8 meses 4 semanas antes #270472

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 11643
  • Karma: 3
  • Gracias recibidas: 756
Hi,

I need help, I got this:
You are a spammer, hacker or an otherwise bad person. If you are the administrator of this site and have blocked your own IP address on accident please visit https://sam.iq/administrator/index.php?admintools_rescue=you@example.com where you@example.com is the email address of your (Super User) account. This URL will only send you an email if the IP address from which you are accessing it is being blocked by Admin Tools. If you are not blocked no email will be sent; you don't need an email with instructions to unblock your IP if your IP is not blocked.
Could you please contact me on my email: tk@evolutio.hr ?

I will send you my public IP

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Issue with php 8.0 version 8 meses 4 semanas antes #270481

  • Autor del tema
  • sdeveloper
  • Fuera de línea
  • Senior Breezer
  • Senior Breezer
  • Mensajes: 105
  • Gracias recibidas: 0
My friend, no need to the public IP, try now to login

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Issue with php 8.0 version 8 meses 4 semanas antes #270482

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 11643
  • Karma: 3
  • Gracias recibidas: 756
Hi,

it works, I am on it

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: ForumSupport
Tiempo de carga de la página: 0.056 segundos