Bienvenido, Invitado
Recordarme

TEMA:

Form stopped producing emails 7 meses 5 días antes #265149

  • Autor del tema
  • MostGenius
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 3
  • Gracias recibidas: 0
Hi there,

This form at stoktandartsen.nl/contact/inschrijven stopped producing emails. I have tried to update, test and change the email setting in Global Configurations but I can't make it work again. Can you please help?

Regards,
Machteld

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Form stopped producing emails 7 meses 5 días antes #265150

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 10135
  • Karma: 3
  • Gracias recibidas: 682
Hi,

which mailer are you using php mailer or SMTP in global configuration? Do you receive mail when clikc on Send test mail?

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Form stopped producing emails 7 meses 5 días antes #265152

  • Autor del tema
  • MostGenius
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 3
  • Gracias recibidas: 0
Hi Tihana,

with PHP mailer the test says it works and I receive an email. But with the SMTP setting I can't send a test.

It has always worked with the php mailer...

Regards,
Machteld

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Form stopped producing emails 7 meses 5 días antes #265154

  • Avatar de tihana.krivic
  • tihana.krivic
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 10135
  • Karma: 3
  • Gracias recibidas: 682
Hi,

then something is wrong what you entered in SMTP settings.
If you select SMTP->
you should to enter your host, SMTP port, Smtp security, SMTP Authentication set it to Yes, and then enter your SMTP username and pass

If you need more help please let me know

Regards,
Tihana

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: ForumSupport
Tiempo de carga de la página: 0.052 segundos