Bienvenido, Invitado
Recordarme

TEMA:

Installation 13 años 6 meses antes #853

  • Autor del tema
  • asysta
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 12
  • Gracias recibidas: 0
Unsere Installation

Joomla Version 1.5.3 stable
PHP Version: 5.2.0-8+etch11
Breezing Form: com_breezingforms_151rc1


Folgende Fehlermeldungen bei der Installation
# Installer::install: Die Sprachdatei "languages/hu-HU/public/hu-HU.com_facileforms.ini" konnte nicht installiert werden, da das Sprachpaket "Administrator" für "hu-HU" nicht installiert wurde oder nicht existiert!
# JInstaller::install: Die Sprachdatei "languages/tr-TR/public/tr-TR.com_facileforms.ini" konnte nicht installiert werden, da das Sprachpaket "Administrator" für "tr-TR" nicht installiert wurde oder nicht existiert!
# JInstaller::install: Die Sprachdatei "languages/hu-HU/admin/hu-HU.com_facileforms.ini" konnte nicht installiert werden, da das Sprachpaket "Administrator" für "hu-HU" nicht installiert wurde oder nicht existiert!
# JInstaller::install: Die Sprachdatei "languages/tr-TR/admin/tr-TR.com_facileforms.ini" konnte nicht installiert werden, da das Sprachpaket "Administrator" für "tr-TR" nicht installiert wurde oder nicht existiert!

Vermutung ist meinerseits das mit der INstallation sämtliche languages Pakete installiert werden sollen, aber im Regelfall hat man D/E.

Ebenso diese Fehlermeldung
WARNING: YOU ARE RUNNING PHP VERSION < 5.1.2! BREEZINGFORMS WON'T WORK WITH THIS VERSION. PLEASE UPGRADE TO AT LEAST PHP 5.1.2, SORRY BUT YOU BETTER UNINSTALL THIS COMPONENT NOW!

Ist das standardmäßig das diese Warnung kommt?
Wir haben o.g. PHP Version und die ist eindeutig größer als 5.1.2 oder liege ich falsch

by the way super das ihr facileforms weiterentwickelt, riesen großes Lob

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation 13 años 6 meses antes #854

  • TheMuffinMan
  • Invitado
  • Invitado
also die sprachfehlewarnungen sind von joomla hausgemacht. die sind absolut unnötig und verwirren nur. da geb ich dir recht. das heisst lediglich, dass die nicht kopiert werden konnten, weil du eben diese sprachen nicht installiert hast. andererseits wollen wir aber so viele sprachen wie möglich mit zur verfügung stellen, um den user zu entlasten. so wie ich das mitbekommen habe, soll dieses verhalten in den nächsten joomlaversionen verschwinden.

die PHP warnung sagt eigentlich schon recht deutlich was los ist. läuft denn breezing fehlerfrei bei dir und wenn ja, was fuer eine PHP version benutzt du denn aktuell da? kannst ja mal in der systeminfo von joomla nachschauen.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation 13 años 6 meses antes #859

  • Autor del tema
  • asysta
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 12
  • Gracias recibidas: 0
muss schmunzeln :-

deswegen habe ich ja meine Konfiguration oben hingeschrieben, um der Sache auf den Grund zu gehen.

Unsere Installation

Joomla Version 1.5.3 stable
PHP Version: 5.2.0-8+etch11
Breezing Form: com_breezingforms_151rc1

Das ist es ja was ich nicht verstehe, warum die Fehlermeldung kommt wir haben eine Version 5.2.0 siehe oben am laufen. Es ist der Webhoster FC-Hosting und dieser hat sich auf Joomla spezialisiert. Würde sehr gerne für unsere Kunden Breeze Form einsetzen und bin gerade am herumspielen damit. Was ich auch gut fände, richtet doch mal ein Konto für Spenden ein, denn ich möchte das diese Komponente weiterentwickelt wird und würde bei jedem Auftrag wo wir das einsetzen eine kleine Spende machen wollen.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation 13 años 6 meses antes #861

  • TheMuffinMan
  • Invitado
  • Invitado
kannst du mal das hier "spasseshalber" in eine leere php datei packen, aufrufen und hier posten?
echo phpversion_real();

wegen spende: ist zwar nett gemeint, aber ich weiss nicht wie das finanzamt auf sowas reagiert. ich bin nämlich freiberufler (=dienstleister) und wenn die das als zahlung für ein produkt auffassen, dann handele ich als kaufmann und hab dementsprechend arbeit am hals ,)

ich habe aber andere ideen wie ich dienstleistungen hier rund um breezingforms und anderen sachen, die gerade in der mache sind, anbieten kann. wenn das mal ausgegoren ist, dann werde ich mal umfragen dazu starten.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation 13 años 6 meses antes #867

  • Autor del tema
  • asysta
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 12
  • Gracias recibidas: 0
Das ist die Ausgabe
5.2.0-8+etch11

Und hier die ausführliche
PHP erstellt für:
Linux fc-host18.de 2.6.23.14 #1 SMP Fri Jan 18 00:25:00 CET 2008 i686

Datenbankversion:
5.0.32-Debian_7etch5

Datenbanksortierung:
utf8_general_ci

PHP-Version:
5.2.0-8+etch11

Webserver:
Apache

PHP-Anbindung zum Webserver:
cgi-fcgi

Joomla!-Version:
Joomla! 1.5.3 Production/Stable [ Vahi ] 22-April-2008 22:00 GMT
Browserkennung:
Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

PHP Version 5.2.0-8+etch11

System Linux fc-host18.de 2.6.23.14 #1 SMP Fri Jan 18 00:25:00 CET 2008 i686
Build Date May 10 2008 10:41:00
Server API CGI/FastCGI
Virtual Directory Support disabled
Configuration File (php.ini) Path /etc/php5/cgi/php.ini
Scan this dir for additional .ini files /etc/php5/cgi/conf.d
additional .ini files parsed /etc/php5/cgi/conf.d/curl.ini, /etc/php5/cgi/conf.d/gd.ini, /etc/php5/cgi/conf.d/imap.ini, /etc/php5/cgi/conf.d/mcrypt.ini, /etc/php5/cgi/conf.d/mysql.ini, /etc/php5/cgi/conf.d/mysqli.ini, /etc/php5/cgi/conf.d/pdo.ini, /etc/php5/cgi/conf.d/pdo_mysql.ini
PHP API 20041225
PHP Extension 20060613
Zend Extension 220060519
Debug Build no
Thread Safety disabled
Zend Memory Manager enabled
IPv6 Support enabled
Registered PHP Streams zip
Registered Stream Socket Transports tcp, udp, unix, udg, ssl, sslv3, sslv2, tls
Registered Stream Filters string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, convert.iconv.*, bzip2.*, zlib.*

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation 13 años 6 meses antes #868

  • TheMuffinMan
  • Invitado
  • Invitado
alles klar danke, problem ist damit erledigt. kannst die meldung getrost ignorieren und damit arbeiten ,)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: ForumSupport
Tiempo de carga de la página: 0.047 segundos