Bienvenido, Invitado
Recordarme

TEMA:

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7472

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Hi

Ich habe alle änderungen einzige abweichung ist
Readme:
jos_facileforms_records => paypal_testaccount: TINYINT(1)
jos_facileforms_elements => mailback : tinyint(1)

Bei mir im sql:
paypal_testaccount tinyint(4)
mailback tinyint(4)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7473

  • TheMuffinMan
  • Invitado
  • Invitado
also du hast definitiv die tabelle "jos_facileforms_integrator_rules"? Wenn ja dann stimmt der db-prefix nicht also das "dbmdbmf.".

Hast Du den Dump in der richtigen DB ausgeführt?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7476

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Hi

Mein fehler:

Der abschnitt 3 und 4 haben bei mir komplett gefhelt. Gibt es weitere updates nach der 1.6.5?

Besten Dank für die hilfe


3. Apply the file "Integrator.sql" from the update package using the phpMyAdmin's import tool. If you use a different prefix then "jos_" then open the sql file and replace the prefix with your current one.


4. To have the Integrator in the menu it is now important that you apply the follwing SQL-Command using phpMyAdmin's SQL console (see "SQL" tab in phpMyAdmin).
BEFORE you apply you need to add the root-id of BreezingForms' menu-entry, such that the integrator link is shown as sub-menuitem in the components' menu.

You find the root-id by browsing into the jos_components table and looking for the First "BreezingForms" entry.
Write down its "id" and replace this number with the "ADD-ROOT-ID-HERE" mark in the following SQL-Command, then finnally apply the command in phpMyAdmin's SQL console:


INSERT INTO `cross_components` (`name`, `link`, `menuid`, `parent`, `admin_menu_link`, `admin_menu_alt`, `option`, `ordering`, `admin_menu_img`, `iscore`, `params`, `enabled`) VALUES
('Integrator', '', 0, 119, 'option=com_facileforms&act=integrate', 'Integrator', 'com_facileforms', 0, 'js/ThemeOffice/config.png', 0, '', 1);

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7477

  • TheMuffinMan
  • Invitado
  • Invitado
Hi,

nein, derzeit keine, erwarte auch keine Datenbankupdates in der 1.6.5 Reihe mehr.

Gruss,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7564

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Habs jetzt geschaft, alles funktioniert soweit. Bis auf eins "Browse Community Forms"

Wenn ich auf Browse Community Forms klicke komme ich auf Einträge Verwalten. Was habe ich falsch gemacht?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by Suli3.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 5 meses antes #7569

  • TheMuffinMan
  • Invitado
  • Invitado
Hi,

die Community Forms sind für 1.6.5 ersteinmal entfernt worden. Ist aber geplant diese wieder einzuführen. Haben das gesamte Installationspaket aufgebläht was zu ernsten Problemen bei der Installation führte (aufgrund bestimmter PHP Einstellungen und Joomla!'s Antwort auf diesen).

Würde zu weit führen, aber wie gesagt, die kommen wieder!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
  • 3
Moderadores: ForumSupport
Tiempo de carga de la página: 0.048 segundos