Bienvenido, Invitado
Recordarme

TEMA:

Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7466

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Hi

Ich wollte gerade das update von 1.6.0 auf 1.6.5 machen. doch wenn ich das sql file uploade kriege ich unteren fehler. Meine aktuelle version ist: BreezingForms 1.6.0 Stable (build 709) (aka Current Version)

Habe ich was übersehen, gibt es eine version vor 1.6.5 die ich nicht installiert habe? warum fehl dieses feld bei mir?

Besten Dank für die Hilfe
Fehler

SQL-Befehl:

ALTER TABLE `cross_facileforms_integrator_rules` ADD `finalize_code` TEXT NOT NULL

MySQL meldet: Dokumentation
#1146 - Table 'dbmdbmf.jos_facileforms_integrator_rules' doesn't exist

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7467

  • TheMuffinMan
  • Invitado
  • Invitado
hi,

prüfe mal bitte, ob du die datenbankupdates alle hast aus dem 1.5.9-1.6.0 update:

www.crosstec.org/component/docman/doc_do...-to-160-upgrade.html

Denke da fehlt einfach etwas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7468

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Hi

im oberen file ist keine liste wo ich prüfen kann ob mir was fehlt. aber ich denke ich habe alle sonst wäre ich nicht auf die 1.6.0 gekommen.

Dazu ist es richtig das dieses sql file im 1.6.4 nur diesen einen eintrag hat *ALTER TABLE `cross_facileforms_integrator_rules` ADD `finalize_code` TEXT NOT NULL*

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7469

  • TheMuffinMan
  • Invitado
  • Invitado
hi,

doch wenn du die datei enptackst hast du ein update readme.

ja das ist richtig, dass dort nur dieser eintrag drin ist.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7470

  • Autor del tema
  • Suli3
  • Fuera de línea
  • Junior Breezer
  • Junior Breezer
  • Mensajes: 64
  • Gracias recibidas: 0
Das ist alles was da steht:

BF 1.5.9 to 1.6.0 instructions:


1. Save your joomla installation files and database.


2. No database changes required, but even if you upgrade from 1.5.9 make sure you upgrade from BF 1.5.9 build 704.

If you are upgrading from BF 1.5.9 prior build 704 make sure you did all necessary database updates, otherwise you might get errors (Interagtor not working, EasyMode not saving, etc.).
See the 1.5.1 to 1.5.9 update readme for details (Legacy Releases link at crosstec.org), you can use it to upgrade to build 704.



3. Copy the contents of the folder component-files using an FTP client to your webfolder, just like you would update Joomla! itself.


4. (Re-)install the plugin, module and mmfuncs


5. Login to your site, enter Breezingforms, check for its version number and make sure your forms are working properly.


Done!


For help on this visit our forums at www.crosstec.org

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Error beim installieren von 1.6.0 auf 1.6.5 12 años 4 meses antes #7471

  • TheMuffinMan
  • Invitado
  • Invitado
argh, sorry,

"If you are upgrading from BF 1.5.9 prior build 704 make sure you did all necessary database updates, otherwise you might get errors (Interagtor not working, EasyMode not saving, etc.).
See the 1.5.1 to 1.5.9 update readme for details (Legacy Releases link at crosstec.org), you can use it to upgrade to build 704."

Das heisst dann, dieses Update:

www.crosstec.org/component/docman/doc_do...-update-package.html

Ist schon spät, sorry

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
  • 3
Moderadores: ForumSupport
Tiempo de carga de la página: 0.050 segundos