Bienvenido, Invitado
Recordarme

TEMA:

Update 1.7.3 auf 1.7.5 10 años 2 meses antes #52525

  • Autor del tema
  • RamsesCH
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 5
  • Gracias recibidas: 1
Hallo zusammen

Habe kürzlich die 1.7.3. erworben und möchte nun gerne auf die 1.7.5 updaten.
Leider kann ich mit dem Update Hinweis ( bin effektiver Joomla Neuling) nicht viel anfangen

"...2. Copy the contents of the folder "component-files" using an FTP client to your webfolder, just like you would update Joomla! itself...."

Im entpackten ZIP-FIle ist z.B. der Ordner "Administrator" mit den Unterordnern "Components/com-breezingforms" und darin jede Menge Folder und Dateien.
Darf ich den Update Hinweis also so verstehen, dass ich den Inhalt des Unterordners "com-breezingforms" einfach via FTP in den gleichen Ordner auf dem System hochladen soll und Analog mit dem Inhalt der anderen entpackten Unterordner verfahren ?
Anschliessend wieder einloggen und das Modul und das Plugin normal über den Extensionmanager neu installieren ?

Muss ich die vorhandenen Module nicht vorher deinstallieren ?
Und wenn ja, was passiert dann mit meinen erstellten Formularen ?

Sorry für die umständliche Fragenstellung, aber ich habe mir heute nachmittag mit einem fehlerhaften Plugin-Update eines anderen Herstellers die Seite zerschossen und bin nur durch einen Zufall darauf gekommen wie ich die Seite wieder retten konnte. Das möchte ich mir diesmal sparen :-)

Gruss Rainer
El siguiente usuario dijo gracias: wartime

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Update 1.7.3 auf 1.7.5 10 años 2 meses antes #52842

Du kannst es so handhaben wie beschrieben.

1. Entpacken
2. Via FTP hochladen (Ordner zusammenführen, Dateien überschrieben)
3. Modul und Plugin neu installieren

Ein deinstallieren des Moduls bzw. Plugins ist nicht nötig.

Die Formulare funktionieren anschließend.
El siguiente usuario dijo gracias: wartime

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: Post by Ahler.

Aw: Re: Update 1.7.3 auf 1.7.5 10 años 1 semana antes #63988

Ich habe bei dem Update ein Problem:
Alle Unterordner via ftp in die richtigen Ordner über spielt (überschrieben)
Bei der Installation kommt aber die Fehlermeldung, dass nicht installiert werden kann, weil die Komponente schon vorhanden ist!
Was mache ich falsch?
El siguiente usuario dijo gracias: wartime

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Aw: Re: Update 1.7.3 auf 1.7.5 10 años 1 semana antes #63989

  • Avatar de TheMuffinMan
  • TheMuffinMan
  • Fuera de línea
  • Developer
  • Developer
  • Mensajes: 10064
  • Karma: 167
  • Gracias recibidas: 808
Hi,

wenn Du bereits per FTP die Dateien ersetzt hast, brauchst Du nichts mehr zu installieren. Ausser Plugin und Module, die musst Du vorher einfach deinstallieren und dann neu installieren. Bitte nicht vergessen Plugin und Modul nach der Installation zu aktivieren.

Gruss,
Markus
El siguiente usuario dijo gracias: wartime

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: ForumSupport
Tiempo de carga de la página: 0.043 segundos