Bienvenido, Invitado
Recordarme

TEMA:

Installation okay, Links da, Funktion nicht! 12 años 10 meses antes #4009

  • Autor del tema
  • chakki
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 2
  • Gracias recibidas: 0
Hallo,
ich habe die neueste Stable-Version installiert, alle von euch genannten Systemvoraussetzungen (PHP5.1.2/Mysql5.x.x) sind erfüllt.

Joomla!-Version 1.5.8 (update gleich auf die 1.5.9).

Komponente, Plugins und Modul von Breezing-Forms lassen sich installieren. Bei der Installation der Komponente tritt ein Fehler auf der sich nach Hinweis (ff_secimage_template.php ist manuell zu kopieren und dann zu renamen) aber beheben lässt. Die Installation erfolgt aus einem Verzeichnis wegen der Laufzeit des Scripts.

Es erscheint dann nach Aufruf der Komponente im Backend das Breezingforms-Menü und der "Installation-Step2". Hier erfolgt die Bestätigung des vorgewählten Eintrags, der nächste Schritt sagt "Keine Meldungen, alles ok.". Ich gelange mit "Weiter" in die Konfiguration und kann anpassen was ich will. Dann "Speichere" ich und ich lande wieder bei "Installation Step 2". Jeder Klick auf einen Link in der MenüZeile (ManageForms, ManagePieces und wie sie alle heißen) bringt mich genau hierhin: "Installation Step 2". Bei der Erst-Installation ist der erste Eintrag (Neuanlage der Tabellen), danach ist der zweite Eintrag (Update der Tabellen) ausgewählt.

Ich habe die Installation sowohl mit Back- und Frontend in Deutsch wie auch in Englisch und beide Varianten sowohl in IE7 wie auch Firefox3 ausprobiert...

Ich arbeite mit Joomla! seit Ende 2005 und insofern kenne ich mich schon "ein wenig" aus. Verzeichnisrechte habe ich auch geprüft. Nu weiß ich nich mehr weita ... ;-)

Hülföööhhhhhhhhhhhhhhhhh :woohoo:

Gruss
chakki

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation okay, Links da, Funktion nicht! 12 años 10 meses antes #4010

  • TheMuffinMan
  • Invitado
  • Invitado
Hi,

das Problem ist, dass in Deinem Webspace keine Files erzeugt/geschrieben werden dürfen. Am besten Du erzeugst auf Deinem Rechner eine leere Datei, nennst diese "facileforms.config.php" und kopierst diese per FTP nach JROOT/components/com_facileforms.

Danach sollte der Schritt 2 nicht dauernd in einer Schleife auftauchen.

Gruss,
Markus

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Installation okay, Links da, Funktion nicht! 12 años 10 meses antes #4012

  • Autor del tema
  • chakki
  • Fuera de línea
  • Fresh Breezer
  • Fresh Breezer
  • Mensajes: 2
  • Gracias recibidas: 0
Hallo Marcus,

das war´s ... Nun scheint alles zu funktionieren - an dieser Stelle schon mal vorab meinen herzlichen Dank, das nenne ich echten Support!!!!

Gruss

Michael

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: ForumSupport
Tiempo de carga de la página: 0.048 segundos