TOPIC:

Error with PHP 8 Joomla 3.10.11 3 weeks 1 day ago #278977

  • Topic Author
  • Tmetcalfe88
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 53
  • Thanks: 0
I get the error below if my site running Joomla 3.10.11 is set to PHP 8. Build 941 of BF. I have to set it to PHP 7.4 for the site to work again. When will BF be compatible with PHP 8?

Call to undefined function get_magic_quotes_gpc()

Please Log in or Create an account to join the conversation.

Error with PHP 8 Joomla 3.10.11 3 weeks 1 day ago #278983

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 11753
  • Karma: 3
  • Thanks: 761
Hi,

it is compatible, I will send you zip file for installation with php 8 (from my gmail account via wetransfer)

UPDATE: done,please check your mail

Regards,
Tihana

Please Log in or Create an account to join the conversation.

Last edit: Post by tihana.krivic.
  • Page:
  • 1
Time to create page: 0.043 seconds

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!