TOPIC:

Empty message body Mailback not sent 1 week 1 day ago #258325

  • Topic Author
  • Leni14
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 152
  • Thanks: 0
Hi, any news on this topic? :-)

Please Log in or Create an account to join the conversation.

Empty message body Mailback not sent 1 week 2 hours ago #258341

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 5368
  • Karma: 3
  • Thanks: 383
Hi,

sorry for late reply.

I tested it, and I am afraid this is not possible :(

Regards,
Tihana

Please Log in or Create an account to join the conversation.

Empty message body Mailback not sent 6 days 20 hours ago #258363

  • Topic Author
  • Leni14
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 152
  • Thanks: 0
Thank you.

I added default value and placeholder. But none of the items is showing in fronend. There must be a bug somewhere....

Please Log in or Create an account to join the conversation.

Empty message body Mailback not sent 6 days 19 hours ago #258365

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 5368
  • Karma: 3
  • Thanks: 383
Hi,

could you please see if there is any error (right click to your browser->Inspect)?

Regards,
Tihana

Please Log in or Create an account to join the conversation.

Empty message body Mailback not sent 5 days 14 hours ago #258444

  • Topic Author
  • Leni14
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 152
  • Thanks: 0
Hi,

no I cannot see any error message.

This message contains confidential information


There are 2 fields where the default value is not showing. The field "Hinweis zur Umsatzsteuer" and "Emailtext". I put a default text in both and it's not showing in frontend. But I have other fields like "Abschlusstext" where it's shown perfectly...

I have no clue where this issue comes from especially as some values are shown and some are not.

Please Log in or Create an account to join the conversation.

Empty message body Mailback not sent 5 days 2 hours ago #258461

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 5368
  • Karma: 3
  • Thanks: 383
Hi,

solved!

I added default value for those 2 fields in your form->Advanced->More options->Scripts->Initialization script, and now I can see default value

Let me know if you need more help

Regards,
Tihana
The following user(s) said Thank You: Leni14

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

September Discount!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!