TOPIC:

Mailversand tut nicht 3 years 2 months ago #217587

  • Topic Author
  • fchojinski
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 43
  • Thanks: 0
Hallo,
ich habe ein ganz einfaches Formular erstellt, dass ich ausbauen möchte. Hier habe ich nun das Problem, dass dieses Formular nicht versendet wird sondern die "moderne Sanduhr" endlos dreht. Fehlermeldung gibts auch keine. Einstellungen siehe Anhang. Was mache ich falsch?

Bei Bedarf kann ich natürlich einen admin zugang einrichten.

Gruß
Frank
Attachments:

Please Log in or Create an account to join the conversation.

Mailversand tut nicht 3 years 2 months ago #217593

  • marko.bosnjak
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 2222
  • Karma: 44
  • Thanks: 279
Hello Frank,

could we continue this topic in English, because we don't have any German speaking supporters at the moment?
Could you send me your form over so I can inspect it? Simply make a package, zip it and attach it here. For creating a package, please follow these steps: crosstec.org/en/support/online-documenta...ted/94-packages.html

Or even better, you can send me login credentials (Joomla Super User) to support@crosstec.org so I can directly check it out? Please, notify me here if you send it out.

Regards,
Marko
======================================
Support Crosstec and get ALL EXTENSIONS and professional support for just $5
Here!
======================================
Need to renew Pro Support?
Buy Here!
======================================
Satisfied?
Consider a Membership!
======================================
Follow us on Facebook!

Please Log in or Create an account to join the conversation.

Last edit: Post by marko.bosnjak.

Mailversand tut nicht 3 years 2 months ago #217606

  • Topic Author
  • fchojinski
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 43
  • Thanks: 0
Hi Marko,
i will try to write english and i hope you can understand it :-)

Attached is my form, i hope you can find what i am doing wrong.

Regards
Frank
Attachments:

Please Log in or Create an account to join the conversation.

Mailversand tut nicht 3 years 2 months ago #217610

  • marko.bosnjak
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 2222
  • Karma: 44
  • Thanks: 279
Hello Frank,

it seems there was a mistake in the code on Page 1. It had some additional code that shouldn't be there:
<div class="form-actions"> </div>
<div class="platform-content row-fluid">
<div class="span12">
<div class="bfClearfix">
<div id="ff_formdiv1" class="bfFormDiv"><form id="ff_form1" class="bfQuickMode" accept-charset="utf-8" action="http://www.technokids.de/index.php/blub" enctype="multipart/form-data" method="post" name="ff_form1" data-ajax="false">
<div id="bfPage2" class="bfPage bfQuickModeOnePage"> </div>
<div id="bfFileQueue" style="visibility: hidden;"> </div>
</form></div>
</div>
</div>
</div>
So I just deleted it.

Also, there shouldn't be any underscores in names of upload elements.

I've recreated your form and tested it a couple of times. It seems to be working.
I'll attach you the form. Test it and let me know if it's OK now.

Regards,
Marko
======================================
Support Crosstec and get ALL EXTENSIONS and professional support for just $5
Here!
======================================
Need to renew Pro Support?
Buy Here!
======================================
Satisfied?
Consider a Membership!
======================================
Follow us on Facebook!
Attachments:

Please Log in or Create an account to join the conversation.

Mailversand tut nicht 3 years 2 months ago #217621

  • Topic Author
  • fchojinski
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 43
  • Thanks: 0
Hi Marko,

now it works. Can you perhaps explain to me where this additional code comes from?

Regards
Frank

Please Log in or Create an account to join the conversation.

Mailversand tut nicht 3 years 2 months ago #217624

  • marko.bosnjak
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 2222
  • Karma: 44
  • Thanks: 279
Hi Frank,

well I don't know.
Did you perhaps transfer the form from another site?
Maybe another third party plugin caused it.

Regards,
Marko
======================================
Support Crosstec and get ALL EXTENSIONS and professional support for just $5
Here!
======================================
Need to renew Pro Support?
Buy Here!
======================================
Satisfied?
Consider a Membership!
======================================
Follow us on Facebook!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.052 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

September Discount!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!