Set Admin email to email value

  • Posts: 10
  • Thank you received: 0

monsterazor replied the topic: Set Admin email to email value

Unfortunately it isn't working. According to article I have to change 374 th. line but same code at line 452 and it has different values from article.
#236176
  • Posts: 2428
  • Karma: 85
  • Thank you received: 330

mihaela replied the topic: Set Admin email to email value

Hello again,

Which BreezingForms version are you using?

Please just search for this code:
$mail->setSender( array( $prev_from, $fromname ? $fromname : $_fromname ) );
and replace it as explained in the article. It doesn't have to be exactly in line 374.

I'm sending you my helpers.php file so you can try to replace yours with that one. Before you do that, make sure not to lose your helpers.php file. For example, you can save it as OLD_helpers.php.

Let me know whether that resolved the issue.

Regards,

Mihaela
#236181
Attachments:
  • Posts: 10
  • Thank you received: 0

monsterazor replied the topic: Set Admin email to email value

Hi MIHAELA;
I'm really grateful for your help. I tried and it worked :)
Many many thanks...
#236227
  • Posts: 10
  • Thank you received: 0

monsterazor replied the topic: Set Admin email to email value

Hi again;
Everything work flawlessly except one thing. I can't view my form records at administrator menu and I get this error.

''Call to undefined function bf_alert()''

Also I added screenshot as a attachment.
#236228
Attachments:
  • Posts: 2428
  • Karma: 85
  • Thank you received: 330

mihaela replied the topic: Set Admin email to email value

Hello again,

Which BreezingForms version are you using? I assume you are using an older version so the file I've sent you isn't compatible now with your BreezingForms.

Can you please try to update it and let me know whether it resolves the issue?

Regards,

Mihaela
#236231
  • Posts: 10
  • Thank you received: 0

monsterazor replied the topic: Set Admin email to email value

I wanted to update component after your post. I checked updates but no available update found. At control panel component version shown as build 926.


But when I checked version of component's zip file what I have installed, it's version 931.


Is it normal ?
What can I do ?
#236251
Attachments:
Moderators: tomeperica
Time to create page: 0.406 seconds

New Icon Packs Category!

Crosstec is now offering icon packs.

If you are a paying subscriber, icon packs are automatically added to your account.

Check out our icon packs page!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Summer Sale!

50% discount on all of our extension subscription plans, templates and icon packs!

Get Your Subscription Here

News and Updates

Get informed about new downloads, updates and more in our News and Updates newsletter.

All Extensions Subscription

Get 1 year access to all of our current and future products and 1 year of professional support -- 99 for just 49! (Summer Sale)

No support per domain or website installation limits! Includes all of our current and future Joomla!® extensions, Joomla!® templates for the duration of your membership. This means, by purchasing an All Extensions Subscription you'll have it all covered!

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Community Reward

Help us to create new extensions and plugins! With only $5 you help us a lot and get unlimited download access to all of our products, professional support and even more. Get your reward now!

Read More Here