Not getting emails after form submit?

  • TheMuffinMan
  • Topic Author
  • Visitor
  • Visitor

TheMuffinMan created the topic: Not getting emails after form submit?

There is an issue with BreezingForms 1.5.1 Stable when using the plugin in Non-IFrame mode and the form submit that causes that the data is not saved and no email is sent to the site owner.

You can fix that easily on your own. Read this how to do it:

http://www.crosstec.org/forums.html?func=view&id=3475&catid=15&start=18#3731

The next version will have that fix included. Previous purchasers will get the update for free (sending them an email with the upgrade package).

Regards,
Markus
#4006
  • Posts: 6
  • Thank you received: 0

simsek replied the topic: Re: Not getting emails after form submit?

Ok I understand my mistake. Thank you breezing.
#11182
  • Posts: 2
  • Thank you received: 0

TomX replied the topic: Re:Not getting emails after form submit?

Same for me. Tried it using iFrames and normal mode.
I'm using 1.7.1 as a plugin for using in a content.

My users have to submit 3 pictures and get a blank screen after clicking the submit-button. No e-mail notification for me...

That's very sad. Any actual fix for that?

Thanks
#14110
  • Posts: 4
  • Thank you received: 0

turumghita replied the topic: Re:Not getting emails after form submit?

I also have the 1.7.1 version and I experience the same problem, that is if I have upload file fields, the form is not submitted neither in the breezing forms database nor to the specified e-mail.
#14194
  • Posts: 1
  • Thank you received: 0

golding replied the topic: Re: Not getting emails after form submit?

I'm having the same issue with 1.7.1

Form submits ok if it has basic info fields.

Once I add a 'file upload' element, nothing is sent as an email or to the records when a form is submitted

The flash version of the file upload doesnt work either

Any fixes for this yet?
#27757
  • Posts: 4
  • Thank you received: 0

cwalls replied the topic: Re: Not getting emails after form submit?

I am having the very same problem. I haven't found a solution yet.
#28929
Moderators: ForumSupporttomeperica
Time to create page: 0.073 seconds

New Icon Packs Category!

Crosstec is now offering icon packs.

If you are a paying subscriber, icon packs are automatically added to your account.

Check out our icon packs page!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Summer Sale!

50% discount on all of our extension subscription plans, templates and icon packs!

Get Your Subscription Here

News and Updates

Get informed about new downloads, updates and more in our News and Updates newsletter.

All Extensions Subscription

Get 1 year access to all of our current and future products and 1 year of professional support -- 99 for just 49! (Summer Sale)

No support per domain or website installation limits! Includes all of our current and future Joomla!® extensions, Joomla!® templates for the duration of your membership. This means, by purchasing an All Extensions Subscription you'll have it all covered!

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Community Reward

Help us to create new extensions and plugins! With only $5 you help us a lot and get unlimited download access to all of our products, professional support and even more. Get your reward now!

Read More Here