Security Code not working? Check this!

  • TheMuffinMan
  • Topic Author
  • Visitor
  • Visitor

TheMuffinMan created the topic: Security Code not working? Check this!

If the security code is not working, please check the following:

- Do you use a SEO component like sef404, artio etc?

=> If yes, go to their settings and exclude BreezingForms from the list

The security code doesn't show up?

- You might have session problem

=> try to change the session storage in joomla admin from database to none
#3160
  • Posts: 2
  • Thank you received: 0

bpies replied the topic: Re:Security Code not working? Check this!

Hey,
My security code is not showing up, but when I change the session storage to none I can't login into the site / site can't be found.. not sure why this is so and is there a workaround??

cheers in advance for any help.
#3721
  • Posts: 29
  • Thank you received: 0

fregia replied the topic: Re:Security Code not working? Check this!

Hi....I just purchased the forms and installed and have it published. I also have tried this work around but the image is still not showing a number.

What do we need to do to get this working? I am under a time crunch to make this work.

Thanks for a great product!
#3870
  • TheMuffinMan
  • Visitor
  • Visitor

TheMuffinMan replied the topic: Re:Security Code not working? Check this!

just a question to you all

do you have cache enabled? well it shouldnt affect this, but I remember someone having problems with cache enabled and uncleaned it before publishing the form. so try disable/cleaning cache and tell me what happens.

other issue could be:

you are using a 3rd party sef extension. if so try to exclude BF from being processed by it.
#3871
  • Posts: 29
  • Thank you received: 0

fregia replied the topic: Re:Security Code not working? Check this!

I went back and did as you just suggested with the cache and nothing....same thing, no security image.

Do not have 3rd party sef extension installed.

Thanks
#3872
  • TheMuffinMan
  • Visitor
  • Visitor

TheMuffinMan replied the topic: Re:Security Code not working? Check this!

hm, and changing the session storage doesnt work too?
#3873
Moderators: ForumSupporttomeperica
Time to create page: 0.075 seconds

New Icon Packs Category!

Crosstec is now offering icon packs.

If you are a paying subscriber, icon packs are automatically added to your account.

Check out our icon packs page!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Summer Sale!

50% discount on all of our extension subscription plans, templates and icon packs!

Get Your Subscription Here

News and Updates

Get informed about new downloads, updates and more in our News and Updates newsletter.

All Extensions Subscription

Get 1 year access to all of our current and future products and 1 year of professional support -- 99 for just 49! (Summer Sale)

No support per domain or website installation limits! Includes all of our current and future Joomla!® extensions, Joomla!® templates for the duration of your membership. This means, by purchasing an All Extensions Subscription you'll have it all covered!

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!

Live Support Chat Opened!

Join our Discord chat here to receive live support and talk directly to the team!

Community Reward

Help us to create new extensions and plugins! With only $5 you help us a lot and get unlimited download access to all of our products, professional support and even more. Get your reward now!

Read More Here