TOPIC:

Odd Formatting issue on new form 9 months 1 week ago #270199

  • Topic Author
  • thering1975
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 91
  • Thanks: 0
Okay so i am stumped and have triple checked everything, but cannot see why a new form displays differently to all other forms.

Joomla 3 Latest
PHP 7.4
BreezingForms Latest
Helix Ultimate Framework

All forms are assigned to the same template style (specifically written for forms)

The bulk of the forms are historic forms from a cpl of years ago imported as a package, these all work perfectly as expected

On Friday, i duplicated a form made amendments and this ALSO displays perfectly

However today i created a new form from scratch, and this will not display correctly. It is setup 100% exactly the same as existing forms:
  • Theme Engine - Bootstrap
  • Theme - Default
  • Use Bootstrap 3 - Yes
  • Use Built in bootstrap - NO
  • Width - 400 px
  • Height - 1000px
  • Access direct via Menu NO IFRAME
  • All Forms assigned to same template style
  • All Sections set to - Wrap after each element

As stated this new form is 100% identical in every setting to existing forms however:

On this new form the columns are not breaking as per previous forms, each element should be displayed on one line however this is trying to display them all on one row and then breaking.

So to summarise, the original forms imported via package (quicmode) all work fine, a duplicate form i made on friday and tweaked questions works fine, a brand new freshly created form displays incorrectly

Correctly displayed form


Incorrectly displayed form



No errors in console, all cacheing turned off and cleared, browser hard reset and cached cleared same issue

I have set that page public temporarily if you want to take a peek

This message contains confidential information
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: Post by thering1975.

Odd Formatting issue on new form 9 months 1 week ago #270203

  • Mirec's Avatar
  • Mirec
  • Offline
  • Ultimate Breezer
  • Ultimate Breezer
  • Posts: 3264
  • Karma: 2
  • Thanks: 160
Hi,

I need to check it, could you please send me the backend link and access data on my email, ma@evolutio.hr, and I will take a look at your FORM.


If you have more questions, feel free to ask
Reagrds,
MIrko
The following user(s) said Thank You: thering1975

Please Log in or Create an account to join the conversation.

Odd Formatting issue on new form 9 months 1 week ago #270204

  • Topic Author
  • thering1975
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 91
  • Thanks: 0

Mirec wrote: Hi,

I need to check it, could you please send me the backend link and access data on my email, ma@evolutio.hr, and I will take a look at your FORM.


If you have more questions, feel free to ask
Reagrds,
MIrko


Hi just sent details, if you are able to work out what is wrong please let me know the fix

For ref the advanced rules have not been done yet as i test formatting before visibility rules

Regards

Please Log in or Create an account to join the conversation.

Last edit: Post by thering1975.

Odd Formatting issue on new form 9 months 1 week ago #270208

  • Mirec's Avatar
  • Mirec
  • Offline
  • Ultimate Breezer
  • Ultimate Breezer
  • Posts: 3264
  • Karma: 2
  • Thanks: 160
Hi,

oke, I will take a look at your FORM and back to you as soon as possible!

If you have more questions, feel free to ask!

Regards,
Mirko

Please Log in or Create an account to join the conversation.

Odd Formatting issue on new form 9 months 1 week ago #270219

  • Mirec's Avatar
  • Mirec
  • Offline
  • Ultimate Breezer
  • Ultimate Breezer
  • Posts: 3264
  • Karma: 2
  • Thanks: 160
Hi,

I get the site with CSS code, please see is ok for you:

Image :







Let me know!
Regards,
Mirko
Attachments:

Please Log in or Create an account to join the conversation.

Odd Formatting issue on new form 9 months 1 week ago #270220

  • Topic Author
  • thering1975
  • Offline
  • Senior Breezer
  • Senior Breezer
  • Posts: 91
  • Thanks: 0
Hi Thanks for the time you have spent however, that form looks nothing like any of the other forms , as such i guess you couldnt find the reason why a new form set up exactly like older forms displays broken.

I will restore the site to the backup and try doing what i did friday which worked and duplicate and old form and delete the elements and recreate to see if that works again

Thanks Anyway

Please Log in or Create an account to join the conversation.

Moderators: ForumSupport
Time to create page: 0.145 seconds

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!