TOPIC:

Form Settings missing after xml package installation 2 years 3 months ago #249621

  • Topic Author
  • schot028
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 16
  • Thanks: 0
Dear support,

I am currently working on a form on a development server.
Now I want to add the form to the production server by creating a package and installing the package on the production server.
But it seems that after installation all the Form Settings are missing. I have created a custom email in the Admin Emails and Backend Emails section but is this has been set to default on the production server?

I cannot verify the XML that I have created because it is encoded. Perhaps something goes wrong during installation?

I am using build 939 on both environments.

Thanks in advance!

Regards, Olivier

Please Log in or Create an account to join the conversation.

Last edit: Post by schot028.

Form Settings missing after xml package installation 2 years 3 months ago #249626

  • gwsdesk's Avatar
  • gwsdesk
  • Offline
  • User is blocked
  • User is blocked
  • Registered
  • Already being the preferred Service Provider
  • Posts: 214
  • Thanks: 23
You missed probably some steps of the form creation. Please review the relevant documentation crosstec.org/en/support/online-documenta...ted/94-packages.html

Shortcut to not miss anything:
  • Select the form
  • Select Scrips (select all button)
  • Select Pieces (select all button)
This will make sure that you have not missed anything and the xml should be fine

Leo B)
Breezingforms Professional Support Services :: gws-desk.com/extensions-support/breezingforms-support
Joomla Specialized Hosting :: gws-host.com
Joomla Specialized Webmaster Services : Hire Your Webmaster! :: gws-webmaster.services
Ex Member of the Joomla Bug Squad & Joomla CMS - Release Team

Please Log in or Create an account to join the conversation.

Form Settings missing after xml package installation 2 years 3 months ago #249699

  • Topic Author
  • schot028
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 16
  • Thanks: 0
Hi Leo,

Thank you for your quick responds. I was a bit busy unfortunatly to reply you.
I have have tried your suggestion but that doesn't help.

It is not actually a scipt or piece that is missing. It is part of the form that is missing.

I have included a screen shot of what I am talking about.
In the Advanced tab (Form options part) I have written Admin email and Backend email templates.


In the screen shot you can see the custom radio button checked with a template. After installing these templates are missing. The radio button is set to default. When I select custom it is empty.

Any ideas?
Attachments:

Please Log in or Create an account to join the conversation.

Form Settings missing after xml package installation 2 years 3 months ago #249700

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Registered
  • Posts: 12079
  • Thanks: 778
Hi,

when you select Custom->then you can control what you want to show in email.

Regards,
Tihana

Please Log in or Create an account to join the conversation.

Form Settings missing after xml package installation 2 years 3 months ago #249736

  • Topic Author
  • schot028
  • Offline
  • New Member
  • New Member
  • Registered
  • Posts: 16
  • Thanks: 0
Hi Tihana,
Yes, I know. That is not the question.
The problem I am facing is that this custom email is not being installed when I create a package of the form. After installation I see that the custom email part is empty.

Any thoughts?

Regards, Olivier

Please Log in or Create an account to join the conversation.

Form Settings missing after xml package installation 2 years 3 months ago #249737

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Registered
  • Posts: 12079
  • Thanks: 778
Hi,

That is the way importing form as package works.

Everything in configuration is saved except custom Admin and Mailback emails.
This is because it is expected that form will be on new site with new email address set up and possibly new settings.

If you wish to save the email configuration, you can simply copy paste the custom mailback email content and it will work as you want.

Regards,
Tihana

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: ForumSupport
Time to create page: 0.519 seconds

Support Discord

Join our Discord and enter the Crosstec channels for live-support, chat forums and directly interacting with the community!

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Subscribe to news and updates!

Special Offer

Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!