TOPIC:

How can I resolve this 1 year 2 months ago #266323

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Registered
  • Posts: 12079
  • Thanks: 778
Hi again,

I assume that you are using old version of BF, and you haven't this import.legacy.php in your folder.

So please upgrade BF to the latest version for joomla 3 (if you are using free version the latest is 1.9.1 build 939, and the latest pro version is 1.9.1. build 941).

If you want I can send you

Regards,
Tihana

Please Log in or Create an account to join the conversation.

How can I resolve this 1 year 2 months ago #266324

  • Topic Author
  • maillawale30
  • Offline
  • Elite Member
  • Elite Member
  • Registered
  • Posts: 320
  • Thanks: 0
Joomla Version: Joomla! 3.10.3
Template: Baryonic

Thank you

Please Log in or Create an account to join the conversation.

How can I resolve this 1 year 2 months ago #266325

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Registered
  • Posts: 12079
  • Thanks: 778
Hi,

and BF version?

As I can see you are using version from 2017.

Also, I attached the latest baryonic template

File Attachment:

File Name: template_b...IRST.zip
File Size:1,551 KB


Regards,
Tihana
Attachments:

Please Log in or Create an account to join the conversation.

How can I resolve this 1 year 2 months ago #266328

  • Topic Author
  • maillawale30
  • Offline
  • Elite Member
  • Elite Member
  • Registered
  • Posts: 320
  • Thanks: 0
I do not have access to the front and backend and will not be able to install the newer version of the template. Please help to clear the error so that everything can be updated.

The website is www.blossomsms247.com

Please Log in or Create an account to join the conversation.

How can I resolve this 1 year 2 months ago #266329

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Registered
  • Posts: 12079
  • Thanks: 778
Hi,

this error is showed because import.legacy.php not exist here in your page.

So, my suggestion is to update BF, and this template, and then those errors should gone

Regards,
Tihana

Please Log in or Create an account to join the conversation.

How can I resolve this 1 year 2 months ago #266330

  • Topic Author
  • maillawale30
  • Offline
  • Elite Member
  • Elite Member
  • Registered
  • Posts: 320
  • Thanks: 0
I do not have access to the front and backend and will not be able to install the newer version of the template. Please help to clear the error so that everything can be updated.

The website is www.blossomsms247.com

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds

Support Discord

Join our Discord and enter the Crosstec channels for live-support, chat forums and directly interacting with the community!

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Subscribe to news and updates!

Special Offer

Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!