TOPIC:

hide-if-empty not working 1 year 5 months ago #260815

  • Topic Author
  • Maago
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 201
  • Thanks: 0
I can still see the "modal" in source code:

<a href=" test.montafreunde.de/index.php/marktplat...741af43bbbb6f4aa8d8f " style="float: left;" class="modal" rel="{handler:'iframe',size:{x:632,y:432}}">haus1.jpgtest.montafreunde.de/index.php/marktplat...502a072aada36065621e ">

Please Log in or Create an account to join the conversation.

hide-if-empty not working 1 year 5 months ago #260817

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 11860
  • Karma: 3
  • Thanks: 765
Hi,

sorry, but where do you see this?

Regards,
Tihana

Please Log in or Create an account to join the conversation.

hide-if-empty not working 1 year 5 months ago #260821

  • Topic Author
  • Maago
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 201
  • Thanks: 0
In browsers source panel ..
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: Post by Maago.

hide-if-empty not working 1 year 5 months ago #260837

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 11860
  • Karma: 3
  • Thanks: 765
hmm....it is a little hard to tell what caused this, because it sometimes shows images, sometimes not.

I will access again to your page, and get back to you

I will try to do it today

Regards,
Tihana

Please Log in or Create an account to join the conversation.

hide-if-empty not working 1 year 5 months ago #260876

  • Topic Author
  • Maago
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 201
  • Thanks: 0
Hello,

meanwhile I created a new view and within there the pictures are shown correctly. Maybe the view in db is corrupted.
However I now have another issue:

Typing some text in a text area where editor is enabled (JCE) will not rendered as html. I can see all html tags in the content like:

<p>Hello</p>
<p>This is my content</p>

Is this a view setting somehow?

EDIT: I found it out. It is a setting in the field (full filtering html).

Please Log in or Create an account to join the conversation.

Last edit: Post by Maago.

hide-if-empty not working 1 year 5 months ago #260877

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 11860
  • Karma: 3
  • Thanks: 765
Hi,

super :)

Let me know if you need anything else

Regards,
Tihana

Please Log in or Create an account to join the conversation.

Moderators: ForumSupport
Time to create page: 0.076 seconds

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!