TOPIC:

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 6 days 25 minutes ago #275334

  • Topic Author
  • ramosja
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 37
  • Thanks: 0
Hello, we have BF v1.9.1 b 941 and getting this message.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below the minimum supported. Change the version number and run the request again.

How can we get the latest version of this API?

Thans,

Please Log in or Create an account to join the conversation.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 5 days 10 hours ago #275340

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 10502
  • Karma: 3
  • Thanks: 702
Hi,

where this happend? Using saleforce?

Regards,
Tihana

Please Log in or Create an account to join the conversation.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 5 days 2 hours ago #275351

  • Topic Author
  • ramosja
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 37
  • Thanks: 0
Yes, for is connected to Sales Force

Please Log in or Create an account to join the conversation.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 5 days 2 hours ago #275352

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 10502
  • Karma: 3
  • Thanks: 702
Hi,

currently, my colleague is working on this, and when we get an info, I will notify you :)

Regards,
Tihana

Please Log in or Create an account to join the conversation.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 5 days 2 hours ago #275353

  • Topic Author
  • ramosja
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 37
  • Thanks: 0
Hello, do you have a timeframe?, we cannot connect to SF for some time now and this is a critical process in our business.

Thanks again,

Please Log in or Create an account to join the conversation.

UNSUPPORTED_API_VERSION: The API version that was specified (20.0) is below th 5 days 2 hours ago #275354

  • tihana.krivic's Avatar
  • tihana.krivic
  • Offline
  • Moderator
  • Moderator
  • Posts: 10502
  • Karma: 3
  • Thanks: 702
Hi,

we received this information before two days, and we will fix it asap.

My colleague is on vacation and I am alone here, so we will give our best to solve it asap

Regards,
Tihana

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: ForumSupport
Time to create page: 0.049 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

September Discount!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!