TOPIC:

Mailback not working 4 years 3 months ago #228271

  • Topic Author
  • Mike Gaskey
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Posts: 51
  • Thanks: 1
I have several forms where I use the admin email (it actually gets sent to our property manager), and that works a far as I can tell but the mailback email does not. This is supposed to be a "copy" of a reservation sent back to the person who is making the reservation, but it just doesn't happen.
Attachments:

Please Log in or Create an account to join the conversation.

Mailback not working 4 years 3 months ago #228273

  • tamaragwen
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 1
  • Thanks: 0
I'm having the exact same problem (not getting mailback emails) and the configuration is almost identical to this person's.

I get the admin email but not the mailback.

I have found the documentation to be less than helpful.

Attachments:

Please Log in or Create an account to join the conversation.

Mailback not working 4 years 3 months ago #228277

  • MarioPuco's Avatar
  • MarioPuco
  • Offline
  • Ultimate Breezer
  • Ultimate Breezer
  • Posts: 5958
  • Karma: 119
  • Thanks: 558
Hi,

@tamaragwen, @Mike Gaskey

Can you send me your backend access so I can check this out for you ?
Send your info to support@crosstec.org and make sure to add this topic as a reference.
Also add your username to the email.

Will get back to you ASAP.

Rgds,
Mario

Please Log in or Create an account to join the conversation.

Mailback not working 2 years 11 months ago #238122

  • mehditaly
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 4
  • Thanks: 0
Hello
I have the same problem here
How did you resolve it please?

Please Log in or Create an account to join the conversation.

Mailback not working 2 years 11 months ago #238123

  • mihaela
  • Offline
  • Developer
  • Developer
  • Posts: 3128
  • Karma: 105
  • Thanks: 416
Hello,

Please check whether the messages arrived as spam to a person filling in the form.

Furthermore, please try to disable the "Content - Email Cloaking" plug-in to see whether that changes anything.

Let me know the result.

Regards,

Mihaela

Please Log in or Create an account to join the conversation.

Mailback not working 8 months 3 weeks ago #267871

  • mcnezmo
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 1
  • Thanks: 0
Hi there,

got same problem. Admin mails works perfectly, but Mailback does not work. Mail is not send. I have tried several email addresses, including spam folder checked.

Any idea?
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: ForumSupport
Time to create page: 0.201 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

September Discount!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!