TOPIC:

Mailback 7 months 2 weeks ago #238937

  • Topic Author
  • itwebservices
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 193
  • Thanks: 0
Hello,

I have used custom "mailback" to customize the email that someone receive after submit a form and I have added in the bottom of a message my logo as jpg but it doesn't display in the mailback I receive to the destination email. What can I do to add an image and display properly?

Thank you.

Please Log in or Create an account to join the conversation.

Mailback 7 months 1 week ago #239029

  • Topic Author
  • itwebservices
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 193
  • Thanks: 0
Hello,

do you have any suggestion for this to solve it?

Thanks.

Please Log in or Create an account to join the conversation.

Mailback 7 months 5 days ago #239049

  • mihaela
  • Offline
  • Developer
  • Developer
  • Posts: 3128
  • Karma: 105
  • Thanks: 415
Hello,

Which Joomla editor are you using?

You need to set the parameters of your editor.
For example, if you are using TinyMCE you have to go to Extensions > Plugins > Editor - TinyMCE and set the URLs to "Absolute".

If you go to Joomla System > Global Configuration > Site tab and set the Default Editor to None, you will see that if you set the absolute path in Admin Email, it should not be stripped.

Regards,

Mihaela

Please Log in or Create an account to join the conversation.

Mailback 7 months 5 days ago #239059

  • Topic Author
  • itwebservices
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 193
  • Thanks: 0
Hello,

it is not a "url" but an image. See the code below.

<p><img style="float: left;" src="images/contact/logo_contact.jpg" alt="logo contact" width="150" height="89" /></p>

Please Log in or Create an account to join the conversation.

Mailback 7 months 4 days ago #239065

  • mihaela
  • Offline
  • Developer
  • Developer
  • Posts: 3128
  • Karma: 105
  • Thanks: 415
Hello again,

I understand. I didn't express myself well maybe.

Please in the <img> tags use the absolute image path instead of the relative one you are using now:
images/contact/logo_contact.jpg

Let me know whether that resolves the issue.

Regards,

Mihaela

Please Log in or Create an account to join the conversation.

Mailback 7 months 4 days ago #239076

  • Topic Author
  • itwebservices
  • Offline
  • Expert Breezer
  • Expert Breezer
  • Posts: 193
  • Thanks: 0
I have already used the absolute image path and doesn't display in the mailback mail.

Thanks.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: ForumSupport
Time to create page: 0.050 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

Summer Sale!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!