TOPIC:

Always freezing on 0% if there is a file to upload 8 months 1 day ago #238814

  • Topic Author
  • Oidon
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 7
  • Thanks: 0
Hello,

I wrote a few hours ago that the breezingform still does not work.
I would like to withdraw my complaint.
I have been trying everyday, but now it suddenly works fine.
Logo was also changed to "breezingforms pro" after 5 days !
I am sorry for bothering you.
Thank you and best regards,
Ichiro

Please Log in or Create an account to join the conversation.

Always freezing on 0% if there is a file to upload 7 months 4 weeks ago #238827

  • mihaela
  • Offline
  • Developer
  • Developer
  • Posts: 3128
  • Karma: 105
  • Thanks: 415
Hello,

I'm glad that this is resolved even though I don't know what might have been the issue that it now suddenly started working.

Did you create a ServiceDesk ticket or on what did you receive a response through email?

Regards,

Mihaela

Please Log in or Create an account to join the conversation.

Always freezing on 0% if there is a file to upload 7 months 4 weeks ago #238835

  • Topic Author
  • Oidon
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 7
  • Thanks: 0
Hello,

Yes, I sent a mail to Support and eventually claimed for the refund, but received no answer.
But now, so far I am very satisfied that I finally start working, even if there are a quite few to learn.
Thank you and
best regards,
Ichiro

Please Log in or Create an account to join the conversation.

Always freezing on 0% if there is a file to upload 7 months 3 weeks ago #238915

  • Topic Author
  • Oidon
  • Offline
  • Fresh Breezer
  • Fresh Breezer
  • Posts: 7
  • Thanks: 0
Hello,

it seems like I had been glad too early.
It (upload the images) worked fine for a few days and now the old same issue came back.

As you have mentioned before;

>> Do you in your form have a regular "File upload" field or you have checked "Use HTML5 upload" or "Use Flash upload (legacy)".

The one I wanted to have was "HTML opload" and was working fine .... but only for several days.

Now nothing works except regular "File upload".

>> If you have, could you please try to use the regular "File upload" element to see whether the same issue will occur.

Yes, it works.

I made a new simple form just to test to load images.
Neither "Use HTML5 Upload" nor "Use Flash Upload" work.

So, for now I left the configuration of "regular file upload".
Do I have to give up using HTML?

I appreciate if there is a solution.

Thank you and best regards,

Ichiro

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: ForumSupport
Time to create page: 0.042 seconds

BreezingForms Pro 1.4.7 for WordPress Released!

Available in the membership section.

Summer Sale!

Massive discounts on all subscriptions!

Get Your Subscription Here

Quick Links

Downloads

BreezingForms

ContentBuilder

BreezingCommerce

Templates

Documentation

BreezingForms

ContentBuilder

BreezingCommerce

Apprendre BreezingForms (French Community)

Apprendre et maîtriser BreezingForms par des tutoriels et exemples, le tout en français

breezingforms.eddy-vh.com

Questions et réponses sur les forums de l'AFUJ

AFUJ

Special Offer

Summer Sale! All subscriptions at a special price!

Includes prio support, all of our current and future Joomla!® extensions and Joomla!® templates for the duration of your membership.

Get it from here

3rd Party Discount - 25% Off

We help you to keep your costs under control. If you are a new member and purchased a form building tool from a different form vendor, then you'll get a 25% discount on our subscription plans.

How to receive the discount:

Send us a quick email to sales@crosstec.org with a proof of purchase (for example a paypal receipt), await payment instructions and enjoy your membership!