THEMA:

Buttons in Easymode don't work 10 Jahre 8 Monate her #74783

  • Autor
  • Heikiel
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 13
  • Dank erhalten: 0
Unfortunately I cannot save forms in the backend of BreezingForms 1.7.3 Stable (Backport 11) . If I press the save button, it seems to work, since new buttons (like form settings and preview) appear. But once I click them nothing happens. Also no new entries can be found in the form list view. I am using J1.5.26. Has it got something to do with my environment settings? Are there any specific modes or plugins that have to be activated or running?

Tanks a lot!

Heikiel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: Post by Heikiel.

Re: Buttons in Easymode don't work 10 Jahre 7 Monate her #75504

  • Autor
  • Heikiel
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 13
  • Dank erhalten: 0
Hello!

I do see the forms I created now, after I chose "easy mode forms" from the dropdown list in the manage forms tab. But still the preview and forms settings button doesn't work. What can I do?

Cheers,

Heikiel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Buttons in Easymode don't work 10 Jahre 7 Monate her #76094

  • Nettles
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 6
  • Dank erhalten: 0
I'm having the same problem with the preview and form settings buttons. Has there been a solution to this yet?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Buttons in Easymode don't work 10 Jahre 7 Monate her #76150

  • Ethlaegil
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 1
  • Dank erhalten: 0
I'm having the same problem with Preview and Settings Buttons. My Version updated form 1.7.3 to BreezingForms 1.7.5 Stable (build 761)

I just extra purchased the 139$ subscription because I thought it would help - but what the fuck, it doesn't work.

I personally never use Breezing Forms, but I have a client who needs it.

So please work on a solution or give us a workaround. I have payed money for nothing. :-(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Buttons in Easymode don't work 10 Jahre 7 Monate her #76185

  • Nettles
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 6
  • Dank erhalten: 0
Ethlaegil, I'm glad you posted when you did. I was about to pay for a subscription to get the current version. It's disturbing that it also has the fatal bug in it. Having a subscription, though, should give you the ability to get direct support. Have you tried that?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Buttons in Easymode don't work 10 Jahre 7 Monate her #76427

  • Nettles
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 6
  • Dank erhalten: 0
I posted a review of BreezingForms on the Joomla site and got a response from the developer. Apparently he will respond when his public reputation is on the line. Here's my review, the developer's response, andmy replies to his response:

I had high hopes for this extension after reading the reviews and watching the training videos produced by the developer but after attempting to use it for the last few days I come away very disappointed. The extension has tremendous potential but suffers from major bugs that prevent it from being useable.

I'm using the free version, which only has support in the developer's forums, but according to users in that forum the paid version has the same issues. I followed all the instructions for installing and configuring the extension.

I started out using the Easy Mode, which a video tutorial by the developer. I followed the tutorial step by step and set up my fields and labels, specified field validation rules and even set up some conditional fields.

The next step in the tutorial has you click the Form Settings button. This is where you are supposed to set up the form's name, layout dimensions, database logging and submission behavior. The form won't submit properly without using the Form Settings. However, clicking the button does nothing.

It works perfectly in the training video, but not in either the free or paid version. Despite multiple recent requests for assistance from users in the developer's forums, no replies have been forthcoming.

The same happens with the form's preview button. Clicking that is supposed to open a light box window showing the form in action but nothing happens.

I then switched to Classic mode but didn't get very far. I attempted to set up a simple contact form but the field labels would not display. Already frustrated by Easy Mode, I decided to move on to Quick Mode.

In Quick Mode I was again able to set up a simple contact form but when I tried to adjust the dimensions of the form, the developer's footer containing a link to his web site started displaying in other areas of the form. Even when I put the dimension settings back to their original values, the footer continued to display in the wrong location.

This is not an exhaustive review of all BreezingForm's features but it does point out deal killer bugs in each of it's modes. The system has a lot of potential but in it's current state it's not ready for prime time.

Developer's Response (with my replies)
Hi,

sorry but I cannot agree, BreezingForms is ready for prime time for almost 4 years now.
The "bugs" you describe are not existing. It is the first time I hear about that.


---- I'm sure it works perfectly on your computer but if they weren't existing then I would be happily using your software. Please see this forum thread where others have reported the same issue:

crosstec.org/en/forums/7-bugs/74783-butt...on-t-work.html#76185

It would be very kind if you could write in our forums what browser you are using, so we are able to spot the issues and fix them.
In current modern browsers the bugs you are referring to are not existent, at least not with major browsers that we tested on.

---- I am using the current versions of Firefox and Google Chrome. When I attempted to use Easy Mode in Internet Explorer, I got a message stating Easy Mode only works in Firefox (3 and newer) and Chrome. I've tried both browsers on a Windows 7 and Windows XP computer with the same results. I'm sure you will agree that Firefox and Chrome are "current modern browsers".



If you recently upgraded, clear your browser cache since the scripts changed.

---- I am using a new install, not an upgrade.


By the way, this is open source, you can remove the footer at any time ;)

---- The problem is not with the footer being on the page, it's that the footer is showing in the form partially behind the fields instead of at the bottom of the page. I shouldn't have to dig into your program code to repair this. (screen shot attached)


Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Moderatoren: ForumSupport
Ladezeit der Seite: 0.096 Sekunden

Angebot

Sommer Special! Alle Mitgliedschaften zum Sonderpreis!

Prio Support, alle Extensions und alle Templates in einem Paket.

Hier geht's zur Bestellung

Crosstec hilft sparen!

Falls Sie neu bei Crosstec sind aber bereits einen Formulargenerator bei einem anderen Hersteller gekauft haben, dann bekommen sie von uns einen Rabatt von 25% auf unsere 1-Jahres und Pro-Mitgliedschaften

Wie Sie an den Rabatt kommen?

Schreiben Sie uns einfach eine kurze Email mit beigelegten Kaufbeleg (z.B. PayPal Quittung) an sales@crosstec.org.

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!

Wir unterstützen die Joomla Community

Crosstec unterstützt weltweit alle offiziellen Joomla! User Groups und Organisatoren von Joomla! Days die bei Joomla.org registriert sind.

Falls das auf dich zutrifft und du eines unserer Produkte brauchst, schreib uns eine kurze Email an info@crosstec.org und du bekommst eine Flatrate-Mitgliedschaft geschenkt!