Willkommen, Gast
Angemeldet bleiben:

THEMA:

Mail an admin, aber nicht an user 8 Jahre 11 Monate her #105898

  • Autor
  • habak
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Beiträge: 20
  • Dank erhalten: 0
Hallo,

in meinem Formular habe ich entsprechend der Anleitungen und den Posts im Forum ausgewählt, dass der admin und der User eine Kopie des Formulars bekommt.
Beim Admin kommt diese an, beim User nicht.
Die Einstellungen sind meines Erachtens alle korrekt (Rückantwort bei E-Mail-Feld angehakt und auch in den erweiterten Einstellungen ist alles angegeben).
Die Foren-Beiträge helfen leider nicht weiter.
Für Eure Unterstützung schon im voraus vielen Dank.

Viele Grüße

Habak

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mail an admin, aber nicht an user 8 Jahre 11 Monate her #105971

  • chrisals Avatar
  • chrisal
  • Offline
  • Ultimate Breezer
  • Ultimate Breezer
  • Beiträge: 6983
  • Karma: 187
  • Dank erhalten: 630
Hallo Habak,

ist es vielleicht möglich mir das Paket deines Formulars zu senden, damit ich es bei mir testen kann?
Paket erstellen

Das Paket entweder an deinen nächsten Beitrag anhängen oder mir per email zusenden.

Anhängen als .zip datei und ohne unterstriche im dateiname.

oder email an: christian.salezius@gmail.com

Mit freundlichen Grüßen
Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mail an admin, aber nicht an user 8 Jahre 11 Monate her #106029

  • Autor
  • habak
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Beiträge: 20
  • Dank erhalten: 0
Hallo Chris,

vielen Dank für Deine schnelle Antwort.
Ich habe es inzwischen selber hinbekommen, wobei es von Anfang an komisch war, den der Admin hat eine Kopie erhalten und der User nicht. Und dies, obwohl alle Felder korrekt angelegt waren (wie im Handbuch und Foren beschrieben).
Nun habe ich bei Joomla bei der Konfiguration den Mailer von bisher PHP-Mail auf SMTP gesetzt und nun klappt es. Nur wenn ich die Mailüberprüfung (validmail_repeat) wähle kommt jedesmal die Fehlermeldung keine gültige Adresse. Warum auch immer.

Viele Grüße
Habak

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mail an admin, aber nicht an user 8 Jahre 11 Monate her #106111

  • lennerd
  • Offline
  • Developer
  • Developer
  • Beiträge: 4669
  • Karma: 72
  • Dank erhalten: 411
Hallo Habak,

das kann eigentlich nur durch versehentliches vertauschen der Validierungsscripte für email and email repeat Feld passieren.

Feld 1
Name: Email_repeat
Script: validemail

Feld 2
Name: Email
Script : validemail_repeat
Regards,
Stefan

===============================================
Satisfied? Consider a membership!
===============================================
Like us on Facebook
===============================================
Follow us on Twitter
===============================================

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Moderatoren: ForumSupport
Ladezeit der Seite: 0.053 Sekunden

Angebot

Sommer Special! Alle Mitgliedschaften zum Sonderpreis!

Prio Support, alle Extensions und alle Templates in einem Paket.

Hier geht's zur Bestellung

Crosstec hilft sparen!

Falls Sie neu bei Crosstec sind aber bereits einen Formulargenerator bei einem anderen Hersteller gekauft haben, dann bekommen sie von uns einen Rabatt von 25% auf unsere 1-Jahres und Pro-Mitgliedschaften

Wie Sie an den Rabatt kommen?

Schreiben Sie uns einfach eine kurze Email mit beigelegten Kaufbeleg (z.B. PayPal Quittung) an sales@crosstec.org.

Wir unterstützen die Joomla Community

Crosstec unterstützt weltweit alle offiziellen Joomla! User Groups und Organisatoren von Joomla! Days die bei Joomla.org registriert sind.

Falls das auf dich zutrifft und du eines unserer Produkte brauchst, schreib uns eine kurze Email an info@crosstec.org und du bekommst eine Flatrate-Mitgliedschaft geschenkt!