Willkommen, Gast
Angemeldet bleiben:

THEMA:

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #99657

  • Autor
  • SvenZ
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Beiträge: 23
  • Dank erhalten: 0
Nachdem ich heute von der Lite auf die Vollversion umgestiegen bin, habe ich Layoutprobleme in meinen Forms.
Das kleine blaue Fragezeichensymbol (Hint) und der rote Stern (required) stehen jetzt plötzlich links vom Label. Sollten aber eigentlich links vom Eingabefeld stehen. Habe an den Formularen aber nichts geändert. Auch mit default Theme.

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #99812

  • lennerd
  • Offline
  • Developer
  • Developer
  • Beiträge: 4669
  • Karma: 72
  • Dank erhalten: 411
Hallo Sven,

also das Problem ist das wir das bei der aktuellen Version auf vielfachen Kundenwunsch geändert haben.

Es gibt aber noch die möglichkeit das im CSS des jeweiligen themes zu ändern.

Dazu öffne bitte folgende Datei:

media/breezingforms/themes/namedesthemes/theme.css

in dieser Datei findest du dann folgendes:

.bfQuickMode .bfRequired {
background: none;
font-size: 100%;
font-weight: bold;
border: none;
padding: 0px 0px 0px 5px;
margin: 0px;
color: #f00;
float: none; // hier dann statt none right eingeben
}

und im folgenden :
.bfQuickMode span.bfTooltip {
width: auto;
padding: 0px 15px 0px 0px;
margin: 0px;
display: inline;
background: transparent url('img/icon_info.png') top left no-repeat;
}

einfach ein float: right; hinzufügen.

Ich hoffe das hilft.
Regards,
Stefan

===============================================
Satisfied? Consider a membership!
===============================================
Like us on Facebook
===============================================
Follow us on Twitter
===============================================

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #99900

  • Autor
  • SvenZ
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Beiträge: 23
  • Dank erhalten: 0
Das Erste mit dem required Stern hat geklappt, das Zweite nicht.
Ich habe kein

.bfQuickMode span.bfTooltip {
width: auto;
padding: 0px 15px 0px 0px;
margin: 0px;
display: inline;
background: transparent url('img/icon_info.png') top left no-repeat;
}

Ich habe nur ein

.bfQuickMode span.hasTip {
background: transparent url('img/icon_info.png') right top no-repeat;
}

mein Eintrag heißt also jetzt

.bfQuickMode span.hasTip {
background: transparent url('img/icon_info.png') right top no-repeat;
float: right;
}

Das bringt aber keine Änderung. Das Fragezeichensymbol steht immer noch ganz links.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #100050

  • lennerd
  • Offline
  • Developer
  • Developer
  • Beiträge: 4669
  • Karma: 72
  • Dank erhalten: 411
Hallo Sven,

welches theme benutzt du denn oder kannst du vielleicht einen Link zum Formular angeben?

Dann kann ich direkt mal schauen wo die richtige stelle ist.
Regards,
Stefan

===============================================
Satisfied? Consider a membership!
===============================================
Like us on Facebook
===============================================
Follow us on Twitter
===============================================

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #100070

  • Autor
  • SvenZ
  • Offline
  • Junior Breezer
  • Junior Breezer
  • Beiträge: 23
  • Dank erhalten: 0
Ich wollte eigentlich das Metallic-Blue verwenden, aber auch im Default hats kein
.bfQuickMode span.bfTooltip

Link zur Testseite: sven-ziesche.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: Post by SvenZ.

Nach Installation d. Vollversion - Layoutproblem 9 Jahre 2 Monate her #100199

  • lennerd
  • Offline
  • Developer
  • Developer
  • Beiträge: 4669
  • Karma: 72
  • Dank erhalten: 411
Hallo Sven,

entschuldige mein Fehler der tooltip für die meisten themes ist in einer anderen Datei.

öffne bitte mal

components/com_breezinmgfroms/themes/quickmode/system.css

Ab Zeile 188 findest du dann :
.bfQuickMode span.bfTooltip {
width: auto;
padding: 0px 15px 0px 0px;
margin: 0px;
display: inline;
background: transparent url('img/icon_info.png') top left no-repeat;
}

und da dann einfach
float:right;

hinzufügen.
Regards,
Stefan

===============================================
Satisfied? Consider a membership!
===============================================
Like us on Facebook
===============================================
Follow us on Twitter
===============================================
Folgende Benutzer bedankten sich: SvenZ

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Moderatoren: ForumSupport
Ladezeit der Seite: 0.087 Sekunden

Angebot

Sommer Special! Alle Mitgliedschaften zum Sonderpreis!

Prio Support, alle Extensions und alle Templates in einem Paket.

Hier geht's zur Bestellung

Crosstec hilft sparen!

Falls Sie neu bei Crosstec sind aber bereits einen Formulargenerator bei einem anderen Hersteller gekauft haben, dann bekommen sie von uns einen Rabatt von 25% auf unsere 1-Jahres und Pro-Mitgliedschaften

Wie Sie an den Rabatt kommen?

Schreiben Sie uns einfach eine kurze Email mit beigelegten Kaufbeleg (z.B. PayPal Quittung) an sales@crosstec.org.

Wir unterstützen die Joomla Community

Crosstec unterstützt weltweit alle offiziellen Joomla! User Groups und Organisatoren von Joomla! Days die bei Joomla.org registriert sind.

Falls das auf dich zutrifft und du eines unserer Produkte brauchst, schreib uns eine kurze Email an info@crosstec.org und du bekommst eine Flatrate-Mitgliedschaft geschenkt!