THEMA:

Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6475

  • Autor
  • kim
  • Besucher
  • Besucher
Hallo, seit dem neuen Update können keine Formulare mehr empfangen werden und wenn ich eine Änderung in einer der Formular mache, wird der Bildschirm weiss. Was nun?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6476

  • Autor
  • TheMuffinMan
  • Besucher
  • Besucher
Hi,

ich denke mal das Update war unvollständig. Bitte nochmal das Readme hinsichtlich der Datenbankupdates prüfen, also ob auch wirklich alle Spalten vorhanden sind.

Gruss,
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6477

  • Autor
  • kimc
  • Besucher
  • Besucher
Ich habe alles deinstalliert und das update neu installiert. nix geht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6478

  • Autor
  • TheMuffinMan
  • Besucher
  • Besucher
Hi,

ja, das kann gut sein, dass wenn die installierbare Version genommen wird und zum Update verwendet wird (was nicht empfohlen wird).

Ich gehe nämlich davon aus, dass die existierenden Tabellen beibehalten worden sind und dort nun Spalten fehlen. Deshalb sollte bei einem Update das Updatepaket genommen werden.

Bitte mir mal mailen, damit ich das Updatepaket schicken kann => support@crosstec.org

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6479

  • Autor
  • die kim
  • Besucher
  • Besucher
Habe gerade versucht die Links aus der Update-Mail zu wählen, um die zips noch mal herunter zu laden. Sie werden nicht mehr gefunden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Seit dem Update - weisser Bildschirm 13 Jahre 7 Monate her #6483

  • kimc
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Registered
  • Beiträge: 4
  • Dank erhalten: 0
Ich habe die Datenbank geändert laut Anleitung. Felder angelegt etc , dann die Elemente deinstalliert, alles neu installiert... der Fehler erscheint immer noch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Moderatoren: ForumSupport
Ladezeit der Seite: 0.063 Sekunden

Angebot

Sommer Special! Alle Mitgliedschaften zum Sonderpreis!

Prio Support, alle Extensions und alle Templates in einem Paket.

Hier geht's zur Bestellung

Crosstec hilft sparen!

Falls Sie neu bei Crosstec sind aber bereits einen Formulargenerator bei einem anderen Hersteller gekauft haben, dann bekommen sie von uns einen Rabatt von 25% auf unsere 1-Jahres und Pro-Mitgliedschaften

Wie Sie an den Rabatt kommen?

Schreiben Sie uns einfach eine kurze Email mit beigelegten Kaufbeleg (z.B. PayPal Quittung) an sales@crosstec.org.

Live Support Chat Opened!

Join our Discord chat here and enter the Crosstec channels to receive live support and talk directly to the team!

Wir unterstützen die Joomla Community

Crosstec unterstützt weltweit alle offiziellen Joomla! User Groups und Organisatoren von Joomla! Days die bei Joomla.org registriert sind.

Falls das auf dich zutrifft und du eines unserer Produkte brauchst, schreib uns eine kurze Email an info@crosstec.org und du bekommst eine Flatrate-Mitgliedschaft geschenkt!